Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game detect Intel HD Graphics instead of Nvidia graphic card
#1
Maybe someone knows, how to solve a problem, when 3DConfig detect Intel HD Graphics instead of Nvidia graphic card. 
And yes, it's a notebook with two cards and Optymus technology from Nvidia.
I've done everything in the Nvidia control pannel but no change and it's aweful to play.
Can anybody help?
Reply
#2
Did you try these steps?

http://f1cbr.blogspot.in/2013/09/tutoria...7-sem.html

[ google translate]

Anyway Intel HD graphics is more than enough.
Reply
#3
(10-15-2017, 06:24 AM)Benz Wrote: Did you try these steps?

http://f1cbr.blogspot.in/2013/09/tutoria...7-sem.html

[ google translate]

Anyway Intel HD graphics is more than enough.

It's not even close enough... And yes, this steps are basic if you want to run F1C on Win7+.
Reply
#4
Actually I'm running the game on Intel G41 integrated graphics card on full settings.. (Core 2 Duo,4GB RAM)

Did you try the alternate 3DConfig file available in some pages...
[Honestly I don't know much about this game or your problem at the moment, I'm just suggesting random things]

I played this game like 10 years ago and now I'm back trying to figure out things from scratch.

I suppose when you are prompted to "Select Video driver" in the 3Dconfig you could select only the Intel HD driver right?
Reply
#5
(10-17-2017, 05:07 PM)Benz Wrote: Actually I'm running the game on Intel G41 integrated graphics card on full settings.. (Core 2 Duo,4GB RAM)

Did you try the alternate 3DConfig file available in some pages...
[Honestly I don't know much about this game or your problem at the moment, I'm just suggesting random things]

I played this game like 10 years ago and now I'm back trying to figure out things from scratch.

I suppose when you are prompted to "Select Video driver" in the 3Dconfig you could select only the Intel HD driver right?

Yeah. I'm trying to run TR2008 and it's like a slideshow. Like some other mods (RH, ...).
I've searched in Google about such problem (people do face it with Skyrim or HL2), but there isn't good enough solution for a such old game...
Reply
#6
Does your game run fine without mods?
Did you try mods other than TR2008?
Did you try lowering the graphic details?

I never had a dedicated graphics card so I'm not sure about the following things...

Do you have all the drivers updated,,,DirectX versions..
What driver do you have for your Intel HD graphics card? I mean the Royal BNA driver enhance the performance of dedicated graphics for most systems(from my experience)

There are these lines in the config.ini

CPURATING=4
SYSTEMRAM=1024
VIDEORAM=1740
OBJDETAIL=3
TEXDETAIL=3
VIDEOGUID=D7B78E66-6D72-11CF-03E8-19F6A3C2C535
VIDEODRIVER=0
VIDEOMODE=48
VIDEOREFRESH=0
WINDOWEDMODE=0
RUNBENCHMARKS=1
FSAA=8
VSYNC=1


Play around with them....I don't know whether it works...
But I mean ..change 0's to 1's 1's to 0's.....
Like put VIDEODRIVER=1... Maybe something will work..
Reply
#7
Try going to Windows Device Manager and disable the Intel HD chip entirely. Maybe that will work.

Unless you need it for other programs, of course...
Reply
#8
Hi friends.
Do not you know how to launch f1 challenge under dedicated graphics? Ati radeon win 10.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)